CVE-2026-68080
MEDIUM
MEDIUM
Priority: 0.04
BB Relevance:
63/100
Published: 2026-08-05
Modified: 2026-10-24
First seen: 2026-10-29
Status: active
Attack Surface
Network
Low Complexity
No Interaction
CVSS Vector Breakdown
AV:
Network
AC:
Low
PR:
Low
UI:
None
S:
Unchanged
C:
None
I:
None
A:
High
Description
It was not possible to govern the rate at which the broker would respond to an echo flow, enabling an authenticated attacker to cause excessive resource usage and potential denial of service. This issue affects Apache Qpid Broker-J: through 10.0.1. Users are recommended to upgrade to version 10.1.0, which fixes the issue.
Weakness Classification (1)
Affected Software (1)
| Vendor | Product | Version |
|---|---|---|
| apache | qpid_broker-j | < 10.1.0 |
References & Advisories (2)
Mailing List
Vendor Advisory
Mailing List
Third Party Advisory