CVE-2026-62418

HIGH
MEDIUM Priority: 0.04 BB Relevance: 66/100
Published: 2026-07-20 Modified: 2026-10-24 First seen: 2026-10-29 Status: active

Attack Surface

Network Low Complexity No Interaction Conf. Impact Integ. Impact

CVSS Vector Breakdown

AV: Network
AC: Low
PR: Low
UI: None
S: Unchanged
C: High
I: High
A: None

Description

Low-privileged authenticated Server-Side Request Forgery (SSRF) vulnerability in Apache Syncope via Connectors and Resources check. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.6, from 4.1.0-M0 through 4.1.1. Users are recommended to upgrade to version 4.0.7 / 4.1.2, which fix this issue.

Weakness Classification (1)

Affected Software (1)

VendorProductVersion
apache syncope 3.0.0 – 3.0.16

References & Advisories (2)

Bug Bounty Relevance

66 / 100
✓ Network accessible
✓ Low complexity
✓ No user interaction

CVSS Score

8.1 / 10.0 v3.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N

EPSS — Exploitation Probability

0.47%
Raw Score 0.004720
Percentile 40.8%
Date 2026-10-29

EPSS Trend

2026-10-29
0.00472
2026-10-28
0.00472

Intelligence Sources

nvd ref →