CVE-2026-49230
MEDIUM
MEDIUM
Priority: 0.02
BB Relevance:
73/100
Published: 2026-06-19
Modified: 2026-10-25
First seen: 2026-10-29
Status: active
Attack Surface
Network
Low Complexity
No Auth
No Interaction
CVSS Vector Breakdown
AV:
Network
AC:
Low
PR:
None
UI:
None
S:
X
AT:
Present
VC:
None
VI:
None
VA:
None
Description
Improper Validation of Integrity Check Value vulnerability in Apache APISIX. The jwe-decrypt plugin under default configuration is vulnerable to authentication bypass. This issue affects Apache APISIX: from 3.8.0 through 3.16.0. Users are recommended to upgrade to version 3.17.0, which fixes the issue.
Weakness Classification (1)
References & Advisories (2)
Vendor Advisory
Mailing List
Third Party Advisory