CVE-2026-48910
MEDIUM
MEDIUM
Priority: 0.04
BB Relevance:
63/100
Published: 2026-07-30
Modified: 2026-10-23
First seen: 2026-10-29
Status: active
Attack Surface
Network
Low Complexity
No Auth
Conf. Impact
CVSS Vector Breakdown
AV:
Network
AC:
Low
PR:
None
UI:
Required
S:
Unchanged
C:
High
I:
None
A:
None
Description
A carefully crafted editing request could trigger an XSS vulnerability on Apache JSPWiki when parsing errors on the markdown renderer, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. This issue affects Apache JSPWiki: through 2.12.3. Users are recommended to upgrade to version 2.12.4, which fixes the issue.
Weakness Classification (1)
References & Advisories (2)
Mailing List
Vendor Advisory
Mailing List
Third Party Advisory