CVE-2026-41920
HIGH
MEDIUM
Priority: 0.04
BB Relevance:
74/100
Published: 2026-07-29
Modified: 2026-10-23
First seen: 2026-10-29
Status: active
Attack Surface
Network
Low Complexity
No Auth
No Interaction
CVSS Vector Breakdown
AV:
Network
AC:
Low
PR:
None
UI:
None
S:
X
AT:
Present
VC:
None
VI:
None
VA:
None
Description
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.1.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.1.15 or 10.1.4, which fixes the issue.
Weakness Classification (1)
Affected Software (2)
| Vendor | Product | Version |
|---|---|---|
| apache | traffic_server | 9.0.0 – 9.2.15 |
| apache | traffic_server | 10.0.0 – 10.1.4 |
References & Advisories (1)
Vendor Advisory
Mailing List