CVE-2026-34059
HIGH
MEDIUM
Priority: 0.03
BB Relevance:
75/100
Published: 2026-05-04
Modified: 2026-10-26
First seen: 2026-10-29
Status: active
Attack Surface
Network
Low Complexity
No Auth
No Interaction
Conf. Impact
CVSS Vector Breakdown
AV:
Network
AC:
Low
PR:
None
UI:
None
S:
Unchanged
C:
High
I:
None
A:
None
Description
Buffer Over-read vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.
Weakness Classification (1)
Affected Software (1)
| Vendor | Product | Version |
|---|---|---|
| apache | http_server | < 2.4.67 |
References & Advisories (2)
Vendor Advisory
Mailing List
Third Party Advisory