CVE-2026-29146

INFO Priority: 0.00 BB Relevance: 2/100
Published: 2026-04-09 Modified: 2026-10-26 First seen: 2026-10-29 Status: pending_score

Description

Padding Oracle vulnerability in Apache Tomcat's EncryptInterceptor with default configuration. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.18, from 10.0.0-M1 through 10.1.52, from 9.0.13 through 9..115, from 8.5.38 through 8.5.100, from 7.0.100 through 7.0.109. Users are recommended to upgrade to version 11.0.19, 10.1.53 and 9.0.116, which fixes the issue.

Weakness Classification (3)

Affected Software (1)

VendorProductVersion
apache tomcat 7.0.100 – 7.0.109

Bug Bounty Relevance

2 / 100

CVSS Score

Unscored

EPSS — Exploitation Probability

8.85%
Raw Score 0.088500
Percentile 95.2%
Date 2026-10-29

EPSS Trend

2026-10-29
0.08850
2026-10-28
0.08850

Intelligence Sources

nvd ref →