CVE-2026-24072
HIGH
MEDIUM
Priority: 0.06
BB Relevance:
68/100
Published: 2026-05-04
Modified: 2026-10-26
First seen: 2026-10-29
Status: active
Attack Surface
Network
Low Complexity
No Interaction
Conf. Impact
Integ. Impact
CVSS Vector Breakdown
AV:
Network
AC:
Low
PR:
Low
UI:
None
S:
Unchanged
C:
High
I:
High
A:
High
Description
An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade to version 2.4.67, which fixes this issue.
Weakness Classification (1)
Affected Software (1)
| Vendor | Product | Version |
|---|---|---|
| apache | http_server | < 2.4.67 |
References & Advisories (2)
Vendor Advisory
Mailing List
Third Party Advisory