CVE-2026-19589
HIGH
MEDIUM
Priority: 0.01
BB Relevance:
39/100
Published: 2026-08-17
Modified: 2026-10-23
First seen: 2026-10-29
Status: active
Attack Surface
Low Complexity
No Auth
Integ. Impact
Scope Change
CVSS Vector Breakdown
AV:
Local
AC:
Low
PR:
None
UI:
Required
S:
Changed
C:
Low
I:
High
A:
None
Description
Packer up to 1.15.4 is vulnerable to an issue in the third-party plugin installer that may allow unintended file system modification and could lead to code execution. A user who installs a plugin from a malicious or compromised source may be affected. This vulnerability (CVE-2026-19589) is fixed in Packer 1.16.0.