Browse All CVEs
33,080 vulnerabilities.
| CVE | Severity | CVSS | EPSS | First Seen | Flags | Description |
|---|---|---|---|---|---|---|
CVE-2023-22231 |
medium | 5.5 | 0.0032 | 2026-10-29 | Adobe Bridge versions 12.0.3 (and earlier) and 13.0.1 (and earlier) are affected by an out | |
CVE-2023-22234 |
high | 7.8 | 0.0040 | 2026-10-29 | Adobe Premiere Rush version 2.6 (and earlier) is affected by a Stack-based Buffer Overflow | |
CVE-2023-0902 |
medium | 5.4 | 0.0269 | 2026-10-29 | A vulnerability was found in SourceCodester Simple Food Ordering System 1.0. It has been c | |
CVE-2023-22972 |
medium | 5.4 | 0.0043 | 2026-10-29 | A Reflected Cross-site scripting (XSS) vulnerability in interface/forms/eye_mag/php/eye_ma | |
CVE-2023-22974 |
high | 7.5 | 0.0189 | 2026-10-29 | A Path Traversal in setup.php in OpenEMR < 7.0.0 allows remote unauthenticated users to re | |
CVE-2023-23915 |
medium | 6.5 | 0.0088 | 2026-10-29 | A cleartext transmission of sensitive information vulnerability exists in curl <v7.88.0 th | |
CVE-2023-23916 |
medium | 6.5 | 0.0174 | 2026-10-29 | An allocation of resources without limits or throttling vulnerability exists in curl <v7.8 | |
CVE-2023-23917 |
high | 8.8 | 0.0098 | 2026-10-29 | A prototype pollution vulnerability exists in Rocket.Chat server <5.2.0 that could allow a | |
CVE-2023-23918 |
high | 7.5 | 0.0202 | 2026-10-29 | A privilege escalation vulnerability exists in Node.js <19.6.1, <18.14.1, <16.19.1 and <14 | |
CVE-2023-23919 |
high | 7.5 | 0.0221 | 2026-10-29 | A cryptographic vulnerability exists in Node.js <19.2.0, <18.14.1, <16.19.1, <14.21.3 that | |
CVE-2023-23080 |
critical | 9.8 | 0.0246 | 2026-10-29 | Certain Tenda products are vulnerable to command injection. This affects Tenda CP7 Tenda C | |
CVE-2022-42476 |
high | 8.2 | 0.0022 | 2026-10-29 | A relative path traversal vulnerability [CWE-23] vulnerability in Fortinet FortiOS 7.2.0 t | |
CVE-2023-20627 |
medium | 6.7 | 0.0009 | 2026-10-29 | In pqframework, there is a possible out of bounds write due to a missing bounds check. Thi | |
CVE-2023-27530 |
high | 7.5 | 0.0183 | 2026-10-29 | A DoS vulnerability exists in Rack <v3.0.4.2, <v2.2.6.3, <v2.1.4.3 and <v2.0.9.3 within in | |
CVE-2023-1357 |
critical | 9.8 | 0.0055 | 2026-10-29 | A vulnerability, which was classified as critical, has been found in SourceCodester Simple | |
CVE-2023-0749 |
medium | 6.5 | 0.0065 | 2026-10-29 | The Ocean Extra WordPress plugin before 2.1.3 does not ensure that the template to be load | |
CVE-2023-25207 |
critical | 9.8 | 0.0089 | 2026-10-29 | PrestaShop dpdfrance <6.1.3 is vulnerable to SQL Injection via dpdfrance/ajax.php. | |
CVE-2023-27270 |
medium | 6.5 | 0.0061 | 2026-10-29 | SAP NetWeaver Application Server for ABAP and ABAP Platform - versions 700, 701, 702, 731, | |
CVE-2023-25957 |
high | 7.5 | 0.0058 | 2026-10-29 | A vulnerability has been identified in Mendix SAML (Mendix 7 compatible) (All versions >= | |
CVE-2023-27309 |
high | 8.8 | 0.0048 | 2026-10-29 | A vulnerability has been identified in RUGGEDCOM CROSSBOW (All versions < V5.2). The clien | |
CVE-2023-27310 |
high | 8.8 | 0.0063 | 2026-10-29 | A vulnerability has been identified in RUGGEDCOM CROSSBOW (All versions < V5.2). The clien | |
CVE-2023-27400 |
high | 7.8 | 0.0022 | 2026-10-29 | A vulnerability has been identified in Tecnomatix Plant Simulation (All versions < V2201.0 | |
CVE-2023-27401 |
high | 7.8 | 0.0022 | 2026-10-29 | A vulnerability has been identified in Tecnomatix Plant Simulation (All versions < V2201.0 | |
CVE-2023-27402 |
high | 7.8 | 0.0022 | 2026-10-29 | A vulnerability has been identified in Tecnomatix Plant Simulation (All versions < V2201.0 | |
CVE-2023-27403 |
high | 7.8 | 0.0022 | 2026-10-29 | A vulnerability has been identified in Tecnomatix Plant Simulation (All versions < V2201.0 | |
CVE-2023-27404 |
high | 7.8 | 0.0251 | 2026-10-29 | A vulnerability has been identified in Tecnomatix Plant Simulation (All versions < V2201.0 | |
CVE-2023-27405 |
high | 7.8 | 0.0022 | 2026-10-29 | A vulnerability has been identified in Tecnomatix Plant Simulation (All versions < V2201.0 | |
CVE-2023-27406 |
high | 7.8 | 0.0022 | 2026-10-29 | A vulnerability has been identified in Tecnomatix Plant Simulation (All versions < V2201.0 | |
CVE-2023-27462 |
medium | 4.3 | 0.0052 | 2026-10-29 | A vulnerability has been identified in RUGGEDCOM CROSSBOW (All versions < V5.3). The clien | |
CVE-2023-27463 |
high | 8.8 | 0.0080 | 2026-10-29 | A vulnerability has been identified in RUGGEDCOM CROSSBOW (All versions < V5.3). The audit | |
CVE-2023-28663 |
high | 8.8 | 0.0093 | 2026-10-29 | The Formidable PRO2PDF WordPress Plugin, version < 3.11, is affected by an authenticated S | |
CVE-2023-28665 |
medium | 5.4 | 0.0089 | 2026-10-29 | The Woo Bulk Price Update WordPress plugin, in versions < 2.2.2, is affected by a reflecte | |
CVE-2023-28666 |
medium | 5.4 | 0.0044 | 2026-10-29 | The InPost Gallery WordPress plugin, in versions < 2.2.2, is affected by a reflected cross | |
CVE-2022-47924 |
medium | 6.5 | 0.0026 | 2026-10-29 | An high privileged attacker may pass crafted arguments to the validate function of csaf-va | |
CVE-2023-27534 |
high | 8.8 | 0.0244 | 2026-10-29 | A path traversal vulnerability exists in curl <8.0.0 SFTP implementation causes the tilde | |
CVE-2023-27535 |
medium | 5.9 | 0.0180 | 2026-10-29 | An authentication bypass vulnerability exists in libcurl <8.0.0 in the FTP connection reus | |
CVE-2023-27536 |
medium | 5.9 | 0.0176 | 2026-10-29 | An authentication bypass vulnerability exists libcurl <8.0.0 in the connection reuse featu | |
CVE-2023-27537 |
medium | 5.9 | 0.0190 | 2026-10-29 | A double free vulnerability exists in libcurl <8.0.0 when sharing HSTS data between separa | |
CVE-2023-23815 |
medium | 5.4 | 0.0039 | 2026-10-29 | Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Alan Jackson Multi | |
CVE-2023-25392 |
medium | 5.9 | 0.0043 | 2026-10-29 | Allegro Tech BigFlow <1.6 is vulnerable to Missing SSL Certificate Validation. | |
CVE-2022-43716 |
— | — | 0.0095 | 2026-10-29 | A vulnerability has been identified in SIMATIC CP 1242-7 V2 (6GK7242-7KX31-0XE0) (All vers | |
CVE-2022-43767 |
high | 7.5 | 0.0072 | 2026-10-29 | A vulnerability has been identified in SIMATIC CP 1242-7 V2 (6GK7242-7KX31-0XE0) (All vers | |
CVE-2022-43768 |
high | 7.5 | 0.0095 | 2026-10-29 | A vulnerability has been identified in SIMATIC CP 1242-7 V2 (6GK7242-7KX31-0XE0) (All vers | |
CVE-2023-26293 |
— | — | 0.0025 | 2026-10-29 | A vulnerability has been identified in Totally Integrated Automation Portal (TIA Portal) V | |
CVE-2023-27464 |
medium | 5.3 | 0.0046 | 2026-10-29 | A vulnerability has been identified in Mendix Forgot Password (Mendix 7 compatible) (All v | |
CVE-2023-28828 |
— | — | 0.0059 | 2026-10-29 | A vulnerability has been identified in Polarion ALM (All versions < V22R2). The applicatio | |
CVE-2023-29053 |
— | — | 0.0022 | 2026-10-29 | A vulnerability has been identified in JT Open (All versions < V11.3.2.0), JT Utilities (A | |
CVE-2023-29054 |
high | 7.4 | 0.0026 | 2026-10-29 | A vulnerability has been identified in SCALANCE X200-4P IRT (All versions < V5.5.2), SCALA | |
CVE-2023-2017 |
high | 8.8 | 0.0207 | 2026-10-29 | Server-side Template Injection (SSTI) in Shopware 6 (<= v6.4.20.0, v6.5.0.0-rc1 <= v6.5.0. | |
CVE-2023-29525 |
high | 8.8 | 0.7775 | 2026-10-29 | XWiki Platform is a generic wiki platform offering runtime services for applications built |