Browse All CVEs
39,767 vulnerabilities.
| CVE | Severity | CVSS | EPSS | First Seen | Flags | Description |
|---|---|---|---|---|---|---|
CVE-2023-36009 |
medium | 5.5 | 0.0123 | 2026-11-02 | Microsoft Word Information Disclosure Vulnerability | |
CVE-2023-7008 |
medium | 5.9 | 0.0085 | 2026-11-02 | A vulnerability was found in systemd-resolved. This issue may allow systemd-resolved to ac | |
CVE-2023-5197 |
medium | 6.6 | 0.0037 | 2026-11-02 | A use-after-free vulnerability in the Linux kernel's netfilter: nf_tables component can be | |
CVE-2023-5869 |
high | 8.8 | 0.0432 | 2026-11-02 | A flaw was found in PostgreSQL that allows authenticated database users to execute arbitra | |
CVE-2026-33762 |
low | 2.8 | 0.0018 | 2026-11-02 | go-git is an extensible git implementation library written in pure Go. Prior to version 5. | |
CVE-2026-71450 |
high | 8.7 | 0.0028 | 2026-11-02 | Authentication bypass using an alternate path or channel vulnerability in Johnson Controls | |
CVE-2026-89091 |
high | 8.8 | 0.0048 | 2026-11-02 | A flaw was found in ansible-core. When installing a collection with `ansible-galaxy collec | |
CVE-2022-48564 |
medium | 6.5 | 0.0165 | 2026-11-02 | read_ints in plistlib.py in Python through 3.9.1 is vulnerable to a potential DoS attack v | |
CVE-2023-1077 |
high | 7.0 | 0.0028 | 2026-11-02 | In the Linux kernel, pick_next_rt_entity() may return a type confused entry, not detected | |
CVE-2022-41083 |
high | 7.8 | 0.0065 | 2026-11-02 | Visual Studio Code Elevation of Privilege Vulnerability | |
CVE-2022-48560 |
high | 7.5 | 0.0204 | 2026-11-02 | A use-after-free exists in Python through 3.9 via heappushpop in heapq. | |
CVE-2022-40755 |
medium | 5.5 | 0.0038 | 2026-11-02 | JasPer 3.0.6 allows denial of service via a reachable assertion in the function inttobits | |
CVE-2022-41042 |
high | 7.4 | 0.0248 | 2026-11-02 | Visual Studio Code Information Disclosure Vulnerability | |
CVE-2022-36280 |
medium | 5.5 | 0.0079 | 2026-11-02 | An out-of-bounds(OOB) memory access vulnerability was found in vmwgfx driver in drivers/gp | |
CVE-2022-38533 |
medium | 5.5 | 0.0033 | 2026-11-02 | In GNU Binutils before 2.40, there is a heap-buffer-overflow in the error function bfd_get | |
CVE-2026-120752 |
high | 7.7 | 0.0037 | 2026-11-02 | PyMuPDF 1.25.3 before 2.0 contains a stack-based buffer overflow vulnerability in JM_set_a | |
CVE-2022-34717 |
high | 8.8 | 0.0199 | 2026-11-02 | Microsoft Office Remote Code Execution Vulnerability | |
CVE-2023-21568 |
high | 7.3 | 0.0093 | 2026-11-02 | Microsoft SQL Server Integration Service (VS extension) Remote Code Execution Vulnerabilit | |
CVE-2023-21704 |
high | 7.8 | 0.0040 | 2026-11-02 | Microsoft ODBC Driver for SQL Server Remote Code Execution Vulnerability | |
CVE-2023-1916 |
medium | 6.1 | 0.0037 | 2026-11-02 | A flaw was found in tiffcrop, a program distributed by the libtiff package. A specially cr | |
CVE-2023-21528 |
high | 7.8 | 0.0040 | 2026-11-02 | Microsoft SQL Server Remote Code Execution Vulnerability | |
CVE-2023-21705 |
high | 8.8 | 0.0112 | 2026-11-02 | Microsoft SQL Server Remote Code Execution Vulnerability | |
CVE-2026-111565 |
— | — | — | 2026-11-02 | Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority | |
CVE-2022-29546 |
high | 7.5 | 0.0123 | 2026-11-02 | HtmlUnit NekoHtml Parser before 2.61.0 suffers from a denial of service vulnerability. Cra | |
CVE-2022-32156 |
high | 7.4 | 0.0083 | 2026-11-02 | In Splunk Enterprise and Universal Forwarder versions before 9.0, the Splunk command-line | |
CVE-2022-29119 |
high | 7.8 | 0.0236 | 2026-11-02 | HEVC Video Extensions Remote Code Execution Vulnerability | |
CVE-2022-29143 |
high | 7.5 | 0.0225 | 2026-11-02 | Microsoft SQL Server Remote Code Execution Vulnerability | |
CVE-2022-30164 |
high | 7.8 | 0.0119 | 2026-11-02 | Kerberos AppContainer Security Feature Bypass Vulnerability | |
CVE-2022-2862 |
high | 7.6 | 0.0097 | 2026-11-02 | Use After Free in GitHub repository vim/vim prior to 9.0.0221. | |
CVE-2022-2874 |
medium | 6.6 | 0.0049 | 2026-11-02 | NULL Pointer Dereference in GitHub repository vim/vim prior to 9.0.0224. | |
CVE-2022-2889 |
high | 7.8 | 0.0053 | 2026-11-02 | Use After Free in GitHub repository vim/vim prior to 9.0.0225. | |
CVE-2022-2923 |
medium | 6.6 | 0.0050 | 2026-11-02 | NULL Pointer Dereference in GitHub repository vim/vim prior to 9.0.0240. | |
CVE-2022-2980 |
medium | 6.3 | 0.0086 | 2026-11-02 | NULL Pointer Dereference in GitHub repository vim/vim prior to 9.0.0259. | |
CVE-2022-2982 |
high | 7.6 | 0.0095 | 2026-11-02 | Use After Free in GitHub repository vim/vim prior to 9.0.0260. | |
CVE-2022-3016 |
high | 7.8 | 0.0053 | 2026-11-02 | Use After Free in GitHub repository vim/vim prior to 9.0.0286. | |
CVE-2022-3037 |
high | 7.8 | 0.0054 | 2026-11-02 | Use After Free in GitHub repository vim/vim prior to 9.0.0322. | |
CVE-2022-34382 |
high | 7.8 | 0.0019 | 2026-11-02 | Dell Command Update, Dell Update and Alienware Update versions prior to 4.6.0 contains a L | |
CVE-2022-3099 |
high | 7.8 | 0.0050 | 2026-11-02 | Use After Free in GitHub repository vim/vim prior to 9.0.0360. | |
CVE-2022-3134 |
high | 7.8 | 0.0057 | 2026-11-02 | Use After Free in GitHub repository vim/vim prior to 9.0.0389. | |
CVE-2022-3153 |
medium | 6.1 | 0.0049 | 2026-11-02 | NULL Pointer Dereference in GitHub repository vim/vim prior to 9.0.0404. | |
CVE-2022-2905 |
medium | 5.5 | 0.0037 | 2026-11-02 | An out-of-bounds memory read flaw was found in the Linux kernel's BPF subsystem in how a u | |
CVE-2022-3234 |
high | 7.8 | 0.0053 | 2026-11-02 | Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.0483. | |
CVE-2022-3235 |
high | 7.8 | 0.0050 | 2026-11-02 | Use After Free in GitHub repository vim/vim prior to 9.0.0490. | |
CVE-2025-69820 |
medium | 6.0 | 0.0102 | 2026-11-02 | Directory Traversal vulnerability in Beam beta9 v.0.1.521 allows a remote attacker to obta | |
CVE-2026-86596 |
critical | 9.8 | 0.0149 | 2026-11-02 | 1 PoC | The s2Member plugin for WordPress is vulnerable to Remote Code Execution in all versions u |
CVE-2026-115403 |
high | 8.2 | 0.0032 | 2026-11-02 | In Eclipse ThreadX NetX Duo versions 6.0 through 6.5.2.202603a, built with BSD raw socket | |
CVE-2026-116635 |
medium | 6.9 | 0.0031 | 2026-11-02 | Improper limitation of a pathname to a restricted directory in the deployment status compo | |
CVE-2026-34121 |
high | 8.7 | 0.0047 | 2026-11-02 | An authentication bypass vulnerability within the HTTP handling of the DS configuration se | |
CVE-2026-115215 |
high | 8.7 | 0.0041 | 2026-11-02 | In Eclipse ThreadX NetX Duo versions 6.0 through 6.5.2.202603a, the NetX Secure DTLS serve | |
CVE-2022-2817 |
high | 7.8 | 0.0053 | 2026-11-02 | Use After Free in GitHub repository vim/vim prior to 9.0.0213. |